查看: 10076|回复: 19

R3 拆机清灰后 2个风扇都抽风不转了

[复制链接]
  • TA的每日心情
    可爱
    2018-7-25 22:05
  • 发表于 2013-5-29 17:05 | 显示全部楼层 |阅读模式
    100本币
    本帖最后由 外星人FANS 于 2013-5-29 21:18 编辑

    拆机清灰 装好 用鲁大娘看下温度 90多度 发现2风扇不转

    现在刷了a10bios 风扇还是没反应


    照片 001.jpg
    照片 002.jpg
    照片 003.jpg
    照片 004.jpg

    最佳答案

    查看完整内容

    嗯 风扇如果测试的时候都不转,应该是物理连接方面有问题,尝试关机,重新检测下风扇的安装和排线 一个机械硬盘和SSD并没有组RAID,无论是在sata operation的AHCI还是RAID都可以,不过一旦当时安装系统之前选择哪种,后面就不能直接更改, 否则就会无法进入系统或是蓝屏;除非,是要重新安装系统,可以根据自己的需要更改,一般要安装系统到SSD,是该sata operation为AHCI。

    该用户从未签到

    发表于 2013-5-29 17:05 | 显示全部楼层
    嗯 风扇如果测试的时候都不转,应该是物理连接方面有问题,尝试关机,重新检测下风扇的安装和排线
    一个机械硬盘和SSD并没有组RAID,无论是在sata operation的AHCI还是RAID都可以,不过一旦当时安装系统之前选择哪种,后面就不能直接更改, 否则就会无法进入系统或是蓝屏;除非,是要重新安装系统,可以根据自己的需要更改,一般要安装系统到SSD,是该sata operation为AHCI。

    该用户从未签到

    发表于 2013-5-29 18:06 | 显示全部楼层
    风扇的线插了没   风扇轴的润滑油上多了?
  • TA的每日心情
    可爱
    2018-7-25 22:05
  •  楼主| 发表于 2013-5-29 18:08 | 显示全部楼层
    cgk111 发表于 2013-5-29 18:06
    风扇的线插了没   风扇轴的润滑油上多了?

    肯定插了。。把D面拆了开机看着呢


    该用户从未签到

    发表于 2013-5-29 18:09 | 显示全部楼层
    你组RIAD了?

    该用户从未签到

    发表于 2013-5-29 18:17 | 显示全部楼层
    怎么你还有一个硬盘不见了? 应该还有一个机械盘才对。RAID
  • TA的每日心情
    可爱
    2018-7-25 22:05
  •  楼主| 发表于 2013-5-29 19:38 | 显示全部楼层
    赋倍玮翡 发表于 2013-5-29 18:17
    怎么你还有一个硬盘不见了? 应该还有一个机械盘才对。RAID

    RAID0 就是机械硬盘
    RAID 1 就是256SSD

    该用户从未签到

    发表于 2013-5-29 20:25 | 显示全部楼层
    外星人FANS 发表于 2013-5-29 19:38
    RAID0 就是机械硬盘
    RAID 1 就是256SSD

    他是在raid 模式下好不好。
    两块盘并没有组阵列。
    后面写着呢 non-raid disk

    评分

    参与人数 1本币 +1 收起 理由
    外星人FANS + 1 感谢您的热心回复

    查看全部评分

    该用户从未签到

    发表于 2013-5-29 20:32 | 显示全部楼层
    在bios里先调成ahci~~~

    评分

    参与人数 1本币 +5 收起 理由
    外星人FANS + 5 感谢您的热心回复

    查看全部评分

  • TA的每日心情
    可爱
    2018-7-25 22:05
  •  楼主| 发表于 2013-5-29 20:50 | 显示全部楼层
    Nico_Las__ 发表于 2013-5-29 20:32
    在bios里先调成ahci~~~

    一会试试,现在连系统也进不去了。我勒个去   

  • TA的每日心情
    萌哒
    2017-8-14 20:18
  • 发表于 2013-5-30 01:49 | 显示全部楼层
    我的开机画面跟你一样。

    该用户从未签到

    发表于 2013-5-30 10:16 | 显示全部楼层
    暂时没遇到过这样的问题  也解决不了  =w=  帮你顶上去吧

    该用户从未签到

    发表于 2013-5-30 10:19 | 显示全部楼层
    你一个ssd 一个机械 怎么组raid哦 进bios调成achi就解决啦

    该用户从未签到

    发表于 2013-5-30 10:21 | 显示全部楼层
    我就帮顶一下 顺便学习一下

    该用户从未签到

    发表于 2013-5-30 14:12 | 显示全部楼层
    我就帮顶一下 顺便学习一下

    该用户从未签到

    发表于 2013-5-31 14:27 | 显示全部楼层
    拆机还原后风扇不转主要检查连接线是否插好,另外是否严格按照官方拆机手册流程操作也是需要注意的方面,可能拆机/组装过程中有什么差错

    该用户从未签到

    发表于 2013-5-31 14:48 | 显示全部楼层

    我就帮顶一下 顺便学习一下

    该用户从未签到

    发表于 2013-5-31 15:10 | 显示全部楼层
    外星人小T 发表于 2013-5-31 14:27
    拆机还原后风扇不转主要检查连接线是否插好,另外是否严格按照官方拆机手册流程操作也是需要注意的方面,可 ...

    麻烦给个官方 R4  拆机的  流程我~~球PM
      谢谢

    该用户从未签到

    发表于 2013-6-5 16:15 | 显示全部楼层
    520drogba 发表于 2013-5-31 15:10
    麻烦给个官方 R4  拆机的  流程我~~球PM
      谢谢

    谷歌alienware m17x r4 service manual,发的链接经常莫名其妙被删除,不好意思
    笔记本电脑
    您需要登录后才可以回帖 登录 | 注册

    本版积分规则

    意见反馈|Archiver|手机版|小黑屋|戴尔论坛 ( 北京市公安局海淀分局网监中心备案编号:11010802020118  

    GMT+8, 2020-10-26 20:38 , Processed in 0.064551 second(s), 13 queries , Memcache On.

    Powered by Discuz! X3.2

    © 2001-2013 Comsenz Inc.

    快速回复 返回顶部 返回列表