查看: 194245|回复: 17

[Ins15] 重装Win7后 No Boot Device Found 怎么解决

[复制链接]

该用户从未签到

发表于 2014-5-14 22:27 | 显示全部楼层 |阅读模式
       在下新买的Inspiron15 - 7537 。由于原来系统自带的Win8.1用不惯,所以就用U盘自己装了一个win7 64位旗舰版,装的时候自己重新分的所有硬盘分区。可是装完系统后每次开机都会出现一个No Boot Device Found.只能在重启时候按F12在菜单里面选择Hard Dirve才能进系统。请问我该怎么自动设置硬盘启动?
      我已经经BIOS里面找过了,根本找不到First Boot这样的选项。Boot选项里面只有几个菜单,分别是
     UEFI Boot:
                 windows boot Manager
                Onboard Nice-IPv4
                OnBoard Nice-IPV6

     secure Boot                                  [Disabled]
     Load Legacy option Rom              [Enabled]
     Boot List Option                            [UEFI]
     Add boot option                            [Enter]
    Delete Boot Option                        [Enter]

该用户从未签到

发表于 2014-5-15 01:34 | 显示全部楼层
win8改win7 要把UEFI关掉 换成ACHI 然后在BOOT设置HDD为第一启动项

该用户从未签到

 楼主| 发表于 2014-5-15 09:06 | 显示全部楼层
魏嘉宇 发表于 2014-5-15 01:34
win8改win7 要把UEFI关掉 换成ACHI 然后在BOOT设置HDD为第一启动项

请问版主大人,是把 Boot List Option   [UEFI] 这项的UEFI换成ACHI,然后再装win7吗?

Boot怎么设置HDD为第一启动项呢?在BIOS里面我没找到啊
  • TA的每日心情
    闭嘴
    2017-10-11 08:40
  • 发表于 2014-5-15 10:08 | 显示全部楼层
    本帖最后由 没办法我也来 于 2014-7-19 16:36 编辑

    出现这个提示就是引导和硬盘系统关系没对应!

    简而言之:
    1. BIOS设置为legacy,那么引导就是你的硬盘HDD,然后你的分区是MBR格式,引导区以及系统区都是C
    2.BIOS设置为UEFI,那么引导就是windows boot Manager,硬盘分区是GPT格式,引导区是ESP100M小分区,系统磁盘为C.

    两种方式,你任选一种:
    参考范例:
    戴尔3647_3537_vostro 20以UEFI引导安装Win7_64位系统.zip (1.39 KB, 下载次数: 1940)
  • TA的每日心情
    闭嘴
    2017-10-11 08:40
  • 发表于 2014-5-15 10:14 | 显示全部楼层
    看你的描述:    UEFI Boot:
                     windows boot Manager
                    Onboard Nice-IPv4
                    OnBoard Nice-IPV6

         secure Boot                                  [Disabled]
         Load Legacy option Rom              [Enabled]
         Boot List Option                            [UEFI]
         Add boot option                            [Enter]
        Delete Boot Option                        [Enter]
    如果这是你的现在选择的话!!!

    那么你重新分区,就应该是GPT分区,首先新建100M ESP 100引导分区,剩下空间就是 CDEF等主分区!
    分区以及安装参考图示:
    戴尔3537_DG分区04.jpg
    WinNTSetup_UEFI安装图示.jpg

    该用户从未签到

     楼主| 发表于 2014-5-15 14:04 | 显示全部楼层
    没办法我也来 发表于 2014-5-15 10:14
    看你的描述:    UEFI Boot:
                     windows boot Manager
                    Onboard Nice-IPv ...

    好的,我回去试一下,非常感谢

    该用户从未签到

    发表于 2015-4-3 22:28 | 显示全部楼层
    求助wim 系统镜像哪里下载 或者如何转换

    该用户从未签到

    发表于 2015-8-29 12:05 | 显示全部楼层
    很好,解决了我的dell 的安装问题,

    该用户从未签到

    发表于 2015-8-30 13:21 | 显示全部楼层
    楼主问题解决了吗啊 ???可以帮我一下吗

    该用户从未签到

    发表于 2015-10-8 18:45 | 显示全部楼层
    我也装了,还是有问题啊

    该用户从未签到

    发表于 2016-8-27 19:50 | 显示全部楼层
    我的问题也解决了

    该用户从未签到

    发表于 2016-8-27 19:51 | 显示全部楼层
    没办法我也来 发表于 2014-05-15 10:08 本帖最后由 没办法我也来 于 2014-7-19 16:36 编辑

    出现这个提示就是引导和硬盘系统关系没对应!

    简而言之:
    1. BIOS设置为legacy,那么引导就是你的硬盘HDD,然后你的分区是MBR格式,引导区以及系统区都是C
    2.BIOS设置为UEFI,那么引导就是windows boot Manager,硬盘分区是GPT格式,引导区是ESP100M小分区,系统磁盘为C.

    两种方式,你任选一种:
    参考范例:
    非常感谢大师
  • TA的每日心情
    慵懒
    2016-12-16 14:27
  • 发表于 2016-9-6 23:19 | 显示全部楼层
    多回帖子, 多发帖子就有了本币

    该用户从未签到

    发表于 2016-10-13 09:44 | 显示全部楼层
    多谢了!

    该用户从未签到

    发表于 2016-12-11 22:30 | 显示全部楼层
    我的电脑是Dell Inspiron15-3568也是Boot中出现的问题,要按F12才能启动了。不然就是No Boot Device Found

    该用户从未签到

    发表于 2016-12-19 20:49 | 显示全部楼层
    关键硬盘分区要MBR格式

    该用户从未签到

    发表于 2017-7-13 11:58 | 显示全部楼层
    感谢大师

    该用户从未签到

    发表于 2017-7-13 14:47 | 显示全部楼层
    非常感谢大师

    17年8月精华宗师

    了解更多>>

    关注本友会

    • 本友会微信公众号
    • VR微信公众号
    • benyouhui2012
    • VR伐木累
    您需要登录后才可以回帖 登录 | 注册

    本版积分规则

    小黑屋|Archiver|手机版|意见反馈|戴尔论坛 ( 北京市公安局海淀分局网监中心备案编号:11010802020118  

    GMT+8, 2017-10-23 03:26 , Processed in 0.163841 second(s), 14 queries , Memcache On.

    Powered by Discuz! X3.2

    © 2001-2013 Comsenz Inc.

    快速回复 返回顶部 返回列表

    每月活动不重样
    请为我打call 关注试客公众号:it168sk