查看: 18104|回复: 7

[XPS15] 关于新版XPS13 15 RAID ON改AHCI的问题解决办法

[复制链接]

该用户从未签到

发表于 2016-2-29 21:42 | 显示全部楼层 |阅读模式
我的机器是去年年底的 11月低出厂的   在BIOS下看到硬盘是RAID ON模式  
      而XPS15是NVME的PM951  所以很多人想要完美  只能改AHCI用三星NVME驱动
改AHCI其实不用重做系统   不能进系统蓝屏   是因为驱动的事  蓝屏显示no boot 后面忘了

解决办法    用itiankong里的新版PE   有个SkyIAR的工具   完美解决  


1   先进BIOS 改RAID ON为AHCI  
                     保存重启
2   F12 选择支持legecy 从U盘进入  用SkyIAR工具
3   搞定以后 重启 进BIOS选择硬盘 UEFI为第一顺序就OK了

该用户从未签到

发表于 2016-3-3 12:34 | 显示全部楼层
楼主,第二步可否详细说下?我进F12没看到选择支持legecy的地方,uefi启动进的U盘,SKYIAR精确匹配后,重启仍然蓝屏。

该用户从未签到

 楼主| 发表于 2016-3-4 21:19 | 显示全部楼层
latortura 发表于 2016-3-3 12:34
楼主,第二步可否详细说下?我进F12没看到选择支持legecy的地方,uefi启动进的U盘,SKYIAR精确匹配后,重启 ...

你尝试下手动匹配 把三星的驱动下载好  放U盘 然后PE里匹配进去 看看

该用户从未签到

 楼主| 发表于 2016-3-6 21:49 | 显示全部楼层
latortura 发表于 2016-3-3 12:34
楼主,第二步可否详细说下?我进F12没看到选择支持legecy的地方,uefi启动进的U盘,SKYIAR精确匹配后,重启 ...

我今天试了试    确实如你所说  提示关键字是 boot device    解决办法就是   F8进入高级选项   选择 疑难XX 启动设置  然后重启进入 安全模式  再重启解决

该用户从未签到

发表于 2016-3-12 16:51 | 显示全部楼层
wa8jlf 发表于 2016-3-6 21:49
我今天试了试    确实如你所说  提示关键字是 boot device    解决办法就是   F8进入高级选项   选择 疑难 ...

没有给按F8进高级选项的机会就直接蓝屏了。索性重装了一次系统,已经搞定,谢谢!

该用户从未签到

 楼主| 发表于 2016-3-14 14:23 | 显示全部楼层
latortura 发表于 2016-3-12 16:51
没有给按F8进高级选项的机会就直接蓝屏了。索性重装了一次系统,已经搞定,谢谢!

不好意思没帮上你忙

该用户从未签到

发表于 2017-4-12 21:03 | 显示全部楼层
自从改了ACHI以后,经常死机。最后还是换回RAID ON了。NVME还是不够兼容。

该用户从未签到

 楼主| 发表于 2017-11-14 19:50 | 显示全部楼层
yaasdfghjkl 发表于 2017-4-12 21:03
自从改了ACHI以后,经常死机。最后还是换回RAID ON了。NVME还是不够兼容。

我好像没这个问题。。。。一直在用

17年8月精华宗师

了解更多>>

关注本友会

  • 本友会微信公众号
  • VR微信公众号
  • benyouhui2012
  • VR伐木累
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|Archiver|手机版|意见反馈|戴尔论坛 ( 北京市公安局海淀分局网监中心备案编号:11010802020118  

GMT+8, 2017-12-18 11:00 , Processed in 0.048746 second(s), 12 queries , Memcache On.

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表

每月活动不重样
请为我打call 关注试客公众号:it168sk