查看: 4175|回复: 5

求助E5470装WIN7

[复制链接]

该用户从未签到

发表于 2016-12-16 21:22 | 显示全部楼层 |阅读模式
大家好,本人手上一台E5470(由于买的是机械硬盘版的,后来发现是低速硬盘,装上系统以后特别慢,后来更换了M.2的固态硬盘),目前应领导要求安装WIN7,各种方式基本都尝试过了,但是不是安装不上,就是装完以后各种蓝屏,通过咨询DELL客服知道是由于没有安装USB3.0驱动,按照DELL客服给的教程制作U盘,在创建分区的时候U盘会变成RAW格式,通过更换U盘及更换电脑都已经尝试过了,可是还是不成功,现在已经被这个事弄得焦头烂额了,现在特求助各位大大赐教,怎样才能将win7完美的安装上,小弟感激不尽!

该用户从未签到

发表于 2016-12-18 21:11 | 显示全部楼层
技嘉有个工具,制作带usb3.0和nvme驱动的win7镜像
可以试试

评分

参与人数 1本币 +20 收起 理由
大D-Daring + 20 我很赞同

查看全部评分

  • TA的每日心情
    开心
    2016-11-7 12:34
  • 发表于 2016-12-19 23:09 | 显示全部楼层
    jingt280 发表于 2016-12-18 21:11
    技嘉有个工具,制作带usb3.0和nvme驱动的win7镜像
    可以试试

    嗯 我很赞同
    哈哈哈

    该用户从未签到

    发表于 2016-12-21 20:18 | 显示全部楼层
    有做好的集成USB3.0的ISO可以下载,比较适合初期用户

    该用户从未签到

    发表于 2017-8-1 08:01 | 显示全部楼层
    dell e5470装win7的确存在问题。标压u,wwan位置加了m.2 2242固态,一直使用自带的win10 home。近来需要换回win7 64位,用win7 64位原盘+intel Win7-USB3.0-Creator-V3做了安装U盘,设置secure boot disabled,advanced boot option enable legacy roms,achi sata,只接m.2固态,uefi+gpt安装成功。装官网驱动,发现居然usb口不认u盘和移动硬盘,总是提示引用了不可用位置。数据只能用sd卡copy,百思不得其解。后只接机械硬盘重新安装,一切ok!为了不浪费m.2固态,用双win7系统,一运行系统,另一拷贝大文件。

    该用户从未签到

    发表于 2017-8-24 21:03 | 显示全部楼层
    更新了今年3月份的BIOS,其中更正了一些东西,再安装win7,一切正常。解铃还需系铃人。。。

    17年8月精华宗师

    了解更多>>

    关注本友会

    • 本友会微信公众号
    • VR微信公众号
    • benyouhui2012
    • VR伐木累
    您需要登录后才可以回帖 登录 | 注册

    本版积分规则

    小黑屋|Archiver|手机版|意见反馈|戴尔论坛 ( 北京市公安局海淀分局网监中心备案编号:11010802020118  

    GMT+8, 2017-10-23 19:47 , Processed in 0.052055 second(s), 13 queries , Memcache On.

    Powered by Discuz! X3.2

    © 2001-2013 Comsenz Inc.

    快速回复 返回顶部 返回列表

    每月活动不重样
    请为我打call 关注试客公众号:it168sk