查看: 1044|回复: 6

[XPS15] 求助 XPS15 9550 更换SSD之后装win10系统总是隔段时间就蓝屏

[复制链接]

该用户从未签到

发表于 2017-6-4 14:35 | 显示全部楼层 |阅读模式
年初入手的乞丐版 32GB+1T 的XPS15,win10系统总是磁盘使用率100%,很不爽,于是换了一块SM 951的固态,装了win10系统之后爽了一段时间,发现磁盘使用率还是时不时50%,就想装win7系统,结果作死装上总是反复开机停在dell那个logo那里,于是又重新装回win10,就开始不断蓝屏了,我看bios也是AHCI模式,完全不知道怎么回事,还是想装win7系统,是不是要把SSD格式化一下?现在不知道该怎么办啊,希望有大神能详细解答一下

  • TA的每日心情
    开心
    2017-3-7 11:21
  • 发表于 2017-6-5 21:49 | 显示全部楼层
    1.bios里恢复一下出厂模式
    2.重新刷一下bios
    3.然后用RAID模式重装win10(安装前下载好驱动)否则安装是会找不到硬盘。

    该用户从未签到

     楼主| 发表于 2017-6-18 15:39 | 显示全部楼层
    quantaijun 发表于 2017-6-5 21:49
    1.bios里恢复一下出厂模式
    2.重新刷一下bios
    3.然后用RAID模式重装win10(安装前下载好驱动)否则安装是 ...

    多谢,可是我换成raid模式装好驱动还是找不到SSD硬盘,无奈还是这样,把驱动还有windows更新都更新了一下好像好了些,不知道会不会继续出现这些问题,再不行就准备弄维修点花点钱让维修的装了。。。

    该用户从未签到

    发表于 2017-6-26 23:26 | 显示全部楼层
    仔细看看下面的文章,或许会对你有帮助。
    有机会把屏也换成4K的

    该用户从未签到

    发表于 2017-6-26 23:26 | 显示全部楼层
    仔细看看下面的文章,或许会对你有帮助。
    有机会把屏也换成4K的
    https://www.chiphell.com/thread-1434419-1-1.html

    该用户从未签到

    发表于 2017-6-26 23:27 | 显示全部楼层
    仔细看看下面的文章,或许会对你有帮助。
    有机会把屏也换成4K的
    https://www.chiphell.com/thread-1434419-1-1.html
  • TA的每日心情
    慵懒
    2016-11-13 12:16
  • 发表于 2017-7-12 18:56 | 显示全部楼层
    三星硬盘的区动问提,亲,我是过来人。用系统自带的可以了。

    17年6月精华宗师

    了解更多>>

    关注本友会

    • 本友会微信公众号
    • VR微信公众号
    • benyouhui2012
    • VR伐木累
    您需要登录后才可以回帖 登录 | 注册

    本版积分规则

    小黑屋|Archiver|手机版|意见反馈|戴尔论坛 ( 北京市公安局海淀分局网监中心备案编号:1101082001  

    GMT+8, 2017-8-23 14:12 , Processed in 0.047809 second(s), 11 queries , Memcache On.

    Powered by Discuz! X3.2

    © 2001-2013 Comsenz Inc.

    快速回复 返回顶部 返回列表